
<!doctype html>
<html lang="en-GB">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>ProWine Shanghai 2022 cancelled over Covid - Vino Joy News</title>
	<meta name="description" content="ProWine Shanghai, which for the longest time looks like the only large-scale international wine fair that is set to open its doors as scheduled this month, has just announced its forced postponement due to recent flareups of Covid cases across China." />
	<link rel="canonical" href="https://vino-joy.com/2022/11/06/prowine-shanghai-2022-cancelled-over-covid/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="ProWine Shanghai 2022 cancelled over Covid - Vino Joy News" />
	<meta property="og:description" content="ProWine Shanghai, which for the longest time looks like the only large-scale international wine fair that is set to open its doors as scheduled this month, has just announced its forced postponement due to recent flareups of Covid cases across China." />
	<meta property="og:url" content="https://vino-joy.com/2022/11/06/prowine-shanghai-2022-cancelled-over-covid/" />
	<meta property="og:site_name" content="Vino Joy News" />
	<meta property="article:published_time" content="2022-11-06T11:25:42+00:00" />
	<meta property="article:modified_time" content="2022-11-06T11:25:43+00:00" />
	<meta property="og:image" content="https://vino-joy.com/wp-content/uploads/2020/11/prowine-china-2020.jpg" />
	<meta property="og:image:width" content="1080" />
	<meta property="og:image:height" content="718" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Natalie Wang" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Natalie Wang" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://vino-joy.com/2022/11/06/prowine-shanghai-2022-cancelled-over-covid/#article","isPartOf":{"@id":"https://vino-joy.com/2022/11/06/prowine-shanghai-2022-cancelled-over-covid/"},"author":{"name":"Natalie Wang","@id":"https://vino-joy.com/#/schema/person/7140f514cbce53c0e8406c3050dc3390"},"headline":"ProWine Shanghai 2022 cancelled over Covid","datePublished":"2022-11-06T11:25:42+00:00","dateModified":"2022-11-06T11:25:43+00:00","mainEntityOfPage":{"@id":"https://vino-joy.com/2022/11/06/prowine-shanghai-2022-cancelled-over-covid/"},"wordCount":317,"commentCount":0,"publisher":{"@id":"https://vino-joy.com/#organization"},"image":{"@id":"https://vino-joy.com/2022/11/06/prowine-shanghai-2022-cancelled-over-covid/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/vino-joy.com/wp-content/uploads/2020/11/prowine-china-2020.jpg?fit=1080%2C718&ssl=1","keywords":["Covid","lockdown","Prowine","ProWine Shanghai","Shanghai","Trade","Wine fair"],"articleSection":["China","Companies","Wine"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://vino-joy.com/2022/11/06/prowine-shanghai-2022-cancelled-over-covid/#respond"]}]},{"@type":"WebPage","@id":"https://vino-joy.com/2022/11/06/prowine-shanghai-2022-cancelled-over-covid/","url":"https://vino-joy.com/2022/11/06/prowine-shanghai-2022-cancelled-over-covid/","name":"ProWine Shanghai 2022 cancelled over Covid - Vino Joy News","isPartOf":{"@id":"https://vino-joy.com/#website"},"primaryImageOfPage":{"@id":"https://vino-joy.com/2022/11/06/prowine-shanghai-2022-cancelled-over-covid/#primaryimage"},"image":{"@id":"https://vino-joy.com/2022/11/06/prowine-shanghai-2022-cancelled-over-covid/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/vino-joy.com/wp-content/uploads/2020/11/prowine-china-2020.jpg?fit=1080%2C718&ssl=1","datePublished":"2022-11-06T11:25:42+00:00","dateModified":"2022-11-06T11:25:43+00:00","description":"ProWine Shanghai, which for the longest time looks like the only large-scale international wine fair that is set to open its doors as scheduled this month, has just announced its forced postponement due to recent flareups of Covid cases across China.","breadcrumb":{"@id":"https://vino-joy.com/2022/11/06/prowine-shanghai-2022-cancelled-over-covid/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://vino-joy.com/2022/11/06/prowine-shanghai-2022-cancelled-over-covid/"]}]},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://vino-joy.com/2022/11/06/prowine-shanghai-2022-cancelled-over-covid/#primaryimage","url":"https://i0.wp.com/vino-joy.com/wp-content/uploads/2020/11/prowine-china-2020.jpg?fit=1080%2C718&ssl=1","contentUrl":"https://i0.wp.com/vino-joy.com/wp-content/uploads/2020/11/prowine-china-2020.jpg?fit=1080%2C718&ssl=1","width":1080,"height":718,"caption":"Prowine China 2020 registration (pic: Prowine)"},{"@type":"BreadcrumbList","@id":"https://vino-joy.com/2022/11/06/prowine-shanghai-2022-cancelled-over-covid/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://vino-joy.com/"},{"@type":"ListItem","position":2,"name":"ProWine Shanghai 2022 cancelled over Covid"}]},{"@type":"WebSite","@id":"https://vino-joy.com/#website","url":"https://vino-joy.com/","name":"Vino-joy.com","description":"Your ultimate source for everything related to China&#039;s wine market","publisher":{"@id":"https://vino-joy.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://vino-joy.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"Organization","@id":"https://vino-joy.com/#organization","name":"Vino Joy Limited","url":"https://vino-joy.com/","logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://vino-joy.com/#/schema/logo/image/","url":"https://i2.wp.com/vino-joy.com/wp-content/uploads/2019/04/1085137096.jpg?fit=447%2C444&ssl=1","contentUrl":"https://i2.wp.com/vino-joy.com/wp-content/uploads/2019/04/1085137096.jpg?fit=447%2C444&ssl=1","width":447,"height":444,"caption":"Vino Joy Limited"},"image":{"@id":"https://vino-joy.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://vino-joy.com/#/schema/person/7140f514cbce53c0e8406c3050dc3390","name":"Natalie Wang","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://vino-joy.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/8e4be46e35c14db193210bbf872ce244?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/8e4be46e35c14db193210bbf872ce244?s=96&d=identicon&r=g","caption":"Natalie Wang"},"sameAs":["http://vinojoycom.wordpress.com"],"url":"https://vino-joy.com/author/vinojoywine/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Vino Joy News &raquo; Feed" href="https://vino-joy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vino Joy News &raquo; Comments Feed" href="https://vino-joy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vino Joy News &raquo; ProWine Shanghai 2022 cancelled over Covid Comments Feed" href="https://vino-joy.com/2022/11/06/prowine-shanghai-2022-cancelled-over-covid/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vino-joy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='pmpro_frontend-css' href='https://vino-joy.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.9.5' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css' href='https://vino-joy.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.9.5' type='text/css' media='print' />
<link rel='stylesheet' id='font-awesome-v5-css' href='https://vino-joy.com/wp-content/themes/vinojoynews/assets/font-awesome/css/all.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://vino-joy.com/wp-content/themes/vinojoynews/assets/bootstrap/css/bootstrap.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css' href='https://vino-joy.com/wp-content/themes/vinojoynews/assets/slick/css/slick.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css' href='https://vino-joy.com/wp-content/themes/vinojoynews/assets/sidr/css/jquery.sidr.dark.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://vino-joy.com/wp-content/themes/vinojoynews/assets/magnific-popup/magnific-popup.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sharp-slab-css' href='https://vino-joy.com/wp-content/themes/vinojoynews/assets/fonts/sharpslab.css?ver=6.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='vinojoynews-google-fonts-css' href='https://fonts.googleapis.com/css?family=Noticia%20Text:400,700|Noto%20Serif:400,400italic,700|Jost:200,300,400,500,600,700,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='vinojoynews-style-css' href='https://vino-joy.com/wp-content/themes/vinojoynews/style.css?ver=6.1' type='text/css' media='all' />
<style id='vinojoynews-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='social-logos-css' href='https://vino-joy.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.6-a.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://vino-joy.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6-a.1' type='text/css' media='all' />
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/vino-joy.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/vino-joy.com\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"56080"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vino-joy.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.6.5' id='media-video-jwt-bridge-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://vino-joy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://vino-joy.com/wp-json/wp/v2/posts/56080" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vino-joy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vino-joy.com/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://wp.me/paSgwY-eAw' />
<link rel="alternate" type="application/json+oembed" href="https://vino-joy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvino-joy.com%2F2022%2F11%2F06%2Fprowine-shanghai-2022-cancelled-over-covid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vino-joy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvino-joy.com%2F2022%2F11%2F06%2Fprowine-shanghai-2022-cancelled-over-covid%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.86.0" />	<style>img#wpstats{display:none}</style>
		<style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<link rel="pingback" href="https://vino-joy.com/xmlrpc.php">        <style type="text/css">
                        .site-title a,
            .site-header .site-branding .site-title a:visited,
            .site-header .site-branding .site-title a:hover,
            .site-description {
                color: #404040;
            }

            .header-layout-3 .site-header .site-branding .site-title,
            .site-branding .site-title {
                font-size: 48px;
            }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 40px;

                }
              }   

           @media only screen and (max-width: 375px) {
                    .site-branding .site-title {
                        font-size: 32px;

                    }
                }

            

        </style>
        <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://vino-joy.com/2022/11/06/prowine-shanghai-2022-cancelled-over-covid/amp/"><link rel="icon" href="https://i0.wp.com/vino-joy.com/wp-content/uploads/2019/04/cropped-1085137096-2.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/vino-joy.com/wp-content/uploads/2019/04/cropped-1085137096-2.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/vino-joy.com/wp-content/uploads/2019/04/cropped-1085137096-2.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/vino-joy.com/wp-content/uploads/2019/04/cropped-1085137096-2.jpg?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://vino-joy.com/?custom-css=5c7867aaa6" /><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-56080 single-format-standard custom-background wp-embed-responsive pmpro-body-has-access aft-light-mode aft-header-layout-centered header-image-default widget-title-border-bottom default-content-layout single-content-mode-boxed aft-single-featured-boxed align-content-left af-wide-layout aft-section-layout-background">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

<div id="page" class="site af-whole-wrapper">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    
        <header id="masthead" class="header-layout-centered vinojoynews-header">
            
<div class="top-header">
    <div class="container-wrapper">
        <div class="top-bar-flex">
            <div class="top-bar-left col-2">
                <div class="date-bar-left">
                                    </div>
            </div>
            <div class="top-bar-right col-2">
                        <div class="menu top-right-nav"><ul id="Ad-Contact" class="menu"><li id="menu-item-53498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53498"><a href="https://vino-joy.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-53273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53273"><a href="https://vino-joy.com/%e8%81%af%e7%b5%a1/">Contact us</a></li>
<li id="menu-item-53807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53807"><a href="https://vino-joy.com/membership-login-page/">Login</a></li>
</ul></div>            </div>
        </div>
    </div>
</div>
<div class="mid-header-wrapper "
     data-background="">

    <div class="mid-header">
        <div class="container-wrapper">
            <div class="mid-bar-flex">
                <div class="logo">
                            <div class="site-branding ">
                            <p class="site-title font-family-1">
                    <a href="https://vino-joy.com/" class="site-title-anchor" rel="home">Vino Joy News</a>
                </p>
            
                            <p class="site-description">Your ultimate source for everything related to China&#039;s wine market</p>
                    </div>

                    </div>
                <div class="bottom-nav">
                    <div class="offcanvas-navigaiton">
                            <div class="search-watch mobile-search">
                                        <div class="af-search-wrap">
            <div class="search-overlay">
                <a href="#" title="Search" class="search-icon">
                    <i class="fa fa-search"></i>
                </a>
                <div class="af-search-form">
                    <form role="search" method="get" class="search-form" action="https://vino-joy.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div>
            </div>
        </div>

                                    </div>
                                                            <div class="navigation-container">
            <nav class="main-navigation clearfix">

                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                    <a href="javascript:void(0)" class="aft-void-menu">
                        <span class="screen-reader-text">
                            Primary Menu                        </span>
                        <i class="ham"></i>
                    </a>
                </span>


                <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-53274" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-53274"><a href="https://vino-joy.com/category/markets/">Markets</a>
<ul class="sub-menu">
	<li id="menu-item-53286" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-53286"><a href="https://vino-joy.com/tag/australia/">Australia</a></li>
	<li id="menu-item-53287" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53287"><a href="https://vino-joy.com/category/markets/china/">China</a></li>
	<li id="menu-item-53288" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-53288"><a href="https://vino-joy.com/tag/hong-kong/">Hong Kong</a></li>
	<li id="menu-item-53289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53289"><a href="https://vino-joy.com/category/markets/asia/">Asia</a></li>
	<li id="menu-item-53417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53417"><a href="https://vino-joy.com/category/markets/europe/">Europe</a></li>
	<li id="menu-item-53291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53291"><a href="https://vino-joy.com/category/markets/usa/">USA</a></li>
	<li id="menu-item-53292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53292"><a href="https://vino-joy.com/category/markets/south-america/">South America</a></li>
</ul>
</li>
<li id="menu-item-53275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53275"><a href="https://vino-joy.com/category/market-analysis/">Market analysis</a></li>
<li id="menu-item-53276" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-53276"><a href="https://vino-joy.com/category/leaders/">Leaders</a>
<ul class="sub-menu">
	<li id="menu-item-53277" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53277"><a href="https://vino-joy.com/category/leaders/companies/">Companies</a></li>
	<li id="menu-item-53278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53278"><a href="https://vino-joy.com/category/leaders/influencers/">Influencers</a></li>
	<li id="menu-item-53279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53279"><a href="https://vino-joy.com/category/leaders/sommeliers/">Sommeliers</a></li>
	<li id="menu-item-53280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53280"><a href="https://vino-joy.com/category/leaders/wineries/">Wineries</a></li>
</ul>
</li>
<li id="menu-item-53281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53281"><a href="https://vino-joy.com/category/top-10s/">Top 10s</a></li>
<li id="menu-item-53282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53282"><a href="https://vino-joy.com/category/crime/">Crime</a></li>
<li id="menu-item-53283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53283"><a href="https://vino-joy.com/category/guides/">Guides</a></li>
<li id="menu-item-53284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53284"><a href="https://vino-joy.com/in-the-press/">In the Press</a></li>
<li id="menu-item-53285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53285"><a href="https://vino-joy.com/about-us/">About Us</a></li>
</ul></div>            </nav>
        </div>


                            <div class="search-watch desktop-search">
                                    <div class="af-search-wrap">
            <div class="search-overlay">
                <a href="#" title="Search" class="search-icon">
                    <i class="fa fa-search"></i>
                </a>
                <div class="af-search-form">
                    <form role="search" method="get" class="search-form" action="https://vino-joy.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div>
            </div>
        </div>

                                </div>
                    </div>
                </div>
            </div>
        </div>
    </div>

                <div class="below-mid-header">
                <div class="container-wrapper">
                    <div class="header-promotion">
                                            </div>
                </div>
            </div>
        
</div>
<div id="main-navigation-bar" class="bottom-header">
        </header>

        <!-- end slider-section -->
    
    
    
    <div class="aft-main-breadcrumb-wrapper container-wrapper">
            </div>
    <div id="content" class="container-wrapper"><div class="section-block-upper single-post-parent">
    <div id="primary" class="content-area">
        <div class="single-post-title">
			
                    <div class="read-img pos-rel">
                                <div class="post-thumbnail full-width-image">
                    <img width="1080" height="718" src="https://i0.wp.com/vino-joy.com/wp-content/uploads/2020/11/prowine-china-2020.jpg?fit=1080%2C718&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="Prowine China 2020 registration (pic: Prowine)" decoding="async" loading="lazy" srcset="https://i0.wp.com/vino-joy.com/wp-content/uploads/2020/11/prowine-china-2020.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/vino-joy.com/wp-content/uploads/2020/11/prowine-china-2020.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/vino-joy.com/wp-content/uploads/2020/11/prowine-china-2020.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i0.wp.com/vino-joy.com/wp-content/uploads/2020/11/prowine-china-2020.jpg?resize=768%2C511&amp;ssl=1 768w" sizes="(max-width: 1080px) 100vw, 1080px" data-attachment-id="33089" data-permalink="https://vino-joy.com/2020/11/25/prowine-china-reports-higher-attendance-despite-covid/prowine-china-2020/" data-orig-file="https://i0.wp.com/vino-joy.com/wp-content/uploads/2020/11/prowine-china-2020.jpg?fit=1080%2C718&amp;ssl=1" data-orig-size="1080,718" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Prowine China 2020 registration (pic: Prowine)" data-image-description="&lt;p&gt;Prowine China 2020 registration (pic: Prowine)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Prowine China 2020 registration (pic: Prowine)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vino-joy.com/wp-content/uploads/2020/11/prowine-china-2020.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/vino-joy.com/wp-content/uploads/2020/11/prowine-china-2020.jpg?fit=640%2C426&amp;ssl=1" />                </div>
            
                                                    <span class="aft-image-caption">
                            <p>
                                Prowine China 2020 registration (pic: Prowine)                            </p>
                        </span>
                                    </div>

        

        <!-- end slider-section -->
                            <div class="entry-content-title-featured-wrap">
                        <header class="entry-header pos-rel social-after-title">
            <div class="read-details">
                <div class="entry-header-details af-cat-widget-carousel">
                    
                        <div class="figure-categories read-categories figure-categories-bg ">
                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="vinojoynews-categories category-color-1" href="https://vino-joy.com/category/markets/china/">
                                 China
                             </a>
                        </li><li class="meta-category">
                             <a class="vinojoynews-categories category-color-1" href="https://vino-joy.com/category/leaders/companies/">
                                 Companies
                             </a>
                        </li><li class="meta-category">
                             <a class="vinojoynews-categories category-color-1" href="https://vino-joy.com/category/wine/">
                                 Wine
                             </a>
                        </li></ul>                        </div>
                                        <h1 class="entry-title">ProWine Shanghai 2022 cancelled over Covid</h1>
                    <div class="aft-post-excerpt-and-meta color-pad">

                        <div class="entry-meta">
                            

            <span class="author-links">
                                <span class="item-metadata posts-author byline">
                    <a href="https://vino-joy.com/author/vinojoywine/">
                                    <i class="far fa-user-circle"></i>
                                        Natalie Wang                    </a>
            </span>
            

                            <span class="item-metadata posts-date">
                    <i class="far fa-clock" aria-hidden="true"></i>
                        2022-11-06            </span>
            
            </span>
                                    <span class="min-read">2 min read</span>                                <div class="aft-comment-view-share">
            </div>

                        </div>
                    </div>
                </div>
            </div>
        </header><!-- .entry-header -->

        <!-- end slider-section -->
                    </div>
            </div>
        <main id="main" class="site-main">
                            <article id="post-56080" class="af-single-article post-56080 post type-post status-publish format-standard has-post-thumbnail hentry category-china category-companies category-wine tag-covid tag-lockdown tag-prowine tag-prowine-shanghai tag-shanghai tag-trade tag-wine-fair pmpro-has-access">
                    <div class="entry-content-wrap read-single ">
						<div class="social_share">
                    	<div class="author-post-profile">
                    	<a href="https://vino-joy.com/author/vinojoywine/">
                    	<img alt='' src='https://secure.gravatar.com/avatar/8e4be46e35c14db193210bbf872ce244?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8e4be46e35c14db193210bbf872ce244?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' decoding='async'/> 
                        </a>
                    	</div>
                                <div class="aft-social-share">
            <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share the article:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20ProWine%20Shanghai%202022%20cancelled%20over%20Covid&body=https%3A%2F%2Fvino-joy.com%2F2022%2F11%2F06%2Fprowine-shanghai-2022-cancelled-over-covid%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="ee61c10f9d" data-email-share-track-url="https://vino-joy.com/2022/11/06/prowine-shanghai-2022-cancelled-over-covid/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://vino-joy.com/2022/11/06/prowine-shanghai-2022-cancelled-over-covid/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-56080" class="share-facebook sd-button share-icon no-text" href="https://vino-joy.com/2022/11/06/prowine-shanghai-2022-cancelled-over-covid/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-56080" class="share-linkedin sd-button share-icon no-text" href="https://vino-joy.com/2022/11/06/prowine-shanghai-2022-cancelled-over-covid/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-56080" class="share-twitter sd-button share-icon no-text" href="https://vino-joy.com/2022/11/06/prowine-shanghai-2022-cancelled-over-covid/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-56080" class="share-pinterest sd-button share-icon no-text" href="https://vino-joy.com/2022/11/06/prowine-shanghai-2022-cancelled-over-covid/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://vino-joy.com/2022/11/06/prowine-shanghai-2022-cancelled-over-covid/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
        </div>
                            </div>
						

    <div class="color-pad">
        <div class="entry-content read-details">

                            <div class="post-excerpt hide">
                    ProWine Shanghai, which for the longest time looks like the only large-scale international wine fair that is set to open its doors as scheduled this month, has just announced its forced postponement due to recent flareups of Covid cases across China.                 </div>
            
            
<p>ProWine Shanghai, which for the longest time looks like the only large-scale international wine fair that is set to open its doors as scheduled this month, has just announced its forced postponement due to recent flareups of Covid cases across China. </p>



<p>China is the only major economy that still implements strict Covid policy that vows to root out all Covid infections. It is also facing the highest surge of cases in the past 6 months despite stringent zero Covid policy. </p>



<p>The 2022 edition of ProWine Shanghai was set to kick off at Shanghai New International Expo Center (SNIEC) from November 20-22, but as daily Covid cases in China push towards 4,000, the highest since May, many large-scale events are axed. </p>



<p>In a statement issued by ProWine Shanghai on November 4, it says it made the decision &#8220;in view of the recent sporadic cases of COVID-19 in many cities of China, following Shanghai’s epidemic prevention policy, regulations on exhibitions’ epidemic prevention and control, and for the interest of physical health of exhibitors and visitors&#8221;.</p>



<p>No further date has been announced yet. The B2B wine fair says it is working in close communication with relevant departments and partners involved. </p>



<p>China&#8217;s persistent Covid restrictions have forced a few leading wine shows to reschedule repeatedly including the country&#8217;s biggest wine and drinks fair, <a href="https://vino-joy.com/2022/09/27/chinas-biggest-wine-and-spirits-fair-sets-date-for-november-but-conflicts-prowine/" target="_blank" rel="noreferrer noopener">China Food and Drinks Fair (Chengdu)</a>, Wine2Asia organized by Vinitaly and Paco in Shenzhen. </p>



<p>All the disruptions will likely lead to reduced participants for these fairs especially amid slowing economic growth, tepid retail consumption and the indefinite border closure. </p>



<p>Meanwhile, across the border in Hong Kong, the Asian wine hub has been absent of hosting major wine fairs this year either, even though it has removed hotel quarantine. <a href="https://vino-joy.com/2022/05/18/vinexpo-to-ditch-hong-kong-for-singapore/" target="_blank" rel="noreferrer noopener">Vinexpo Hong Kong</a> has announced its relocation to Singapore, and <a href="https://vino-joy.com/2022/10/10/prowine-singapore-to-be-held-annually-on-strong-success/" target="_blank" rel="noreferrer noopener">ProWine Singapore</a> aims to be hosted annually instead of biennially, encouraged by strong success this year. </p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-160696620-56080-636816b839a17' data-src='https://widgets.wp.com/likes/#blog_id=160696620&amp;post_id=56080&amp;origin=vino-joy.com&amp;obj_id=160696620-56080-636816b839a17' data-name='like-post-frame-160696620-56080-636816b839a17' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			                             <div class="post-item-metadata entry-meta">
                    <span class="tags-links">Tags: <a href="https://vino-joy.com/tag/covid/" rel="tag">Covid</a> <a href="https://vino-joy.com/tag/lockdown/" rel="tag">lockdown</a> <a href="https://vino-joy.com/tag/prowine/" rel="tag">Prowine</a> <a href="https://vino-joy.com/tag/prowine-shanghai/" rel="tag">ProWine Shanghai</a> <a href="https://vino-joy.com/tag/shanghai/" rel="tag">Shanghai</a> <a href="https://vino-joy.com/tag/trade/" rel="tag">Trade</a> <a href="https://vino-joy.com/tag/wine-fair/" rel="tag">Wine fair</a></span>                </div>
                                    
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://vino-joy.com/2022/11/04/decline-accelerates-for-chinas-wine-and-spirits-imports/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <h4><span class="post-title"><strong>Decline accelerates for China’s wine and spirits imports</strong></span></h4><span class="post-image"><img width="150" height="150" src="https://i0.wp.com/vino-joy.com/wp-content/uploads/2020/02/economy-china.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="China&#039;s wine and spirits imports continue to drop (pic: file image)" decoding="async" srcset="https://i0.wp.com/vino-joy.com/wp-content/uploads/2020/02/economy-china.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/vino-joy.com/wp-content/uploads/2020/02/economy-china.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/vino-joy.com/wp-content/uploads/2020/02/economy-china.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="4790" data-permalink="https://vino-joy.com/economy-china-2/" data-orig-file="https://i0.wp.com/vino-joy.com/wp-content/uploads/2020/02/economy-china.jpg?fit=960%2C720&amp;ssl=1" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="China&#8217;s wine and spirits imports continue to drop (pic: file image)" data-image-description="&lt;p&gt;China&#8217;s wine and spirits imports continue to drop (pic: file image)&lt;/p&gt;
" data-image-caption="&lt;p&gt;China&#8217;s wine and spirits imports continue to drop (pic: file image)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vino-joy.com/wp-content/uploads/2020/02/economy-china.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/vino-joy.com/wp-content/uploads/2020/02/economy-china.jpg?fit=640%2C480&amp;ssl=1" /></span></a></div></div>
	</nav>           
        </div><!-- .entry-content -->
    </div>
                    </div>
                </article>
                    </main><!-- #main -->
    </div><!-- #primary -->

    


<div id="secondary" class="sidebar-area sidebar-sticky-top">
        <aside class="widget-area color-pad">
            <div id="block-21" class="widget vinojoynews-widget widget_block">
<div class="is-layout-flow wp-block-group trending-on-vino"><div class="wp-block-group__inner-container">
<h2></h2>


<div class="widget widget_top-posts"><h2 class="widgettitle">Trending on Vino Joy News</h2><ul class='widgets-list-layout no-grav'>
<li><a href="https://vino-joy.com/2022/06/30/thailand-lifts-50-year-old-booze-ban/" title="Thailand lifts 50-year-old booze ban" class="bump-view" data-bump-view="tp"><img decoding="async" loading="lazy" width="40" height="40" src="https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/06/iStock-1146493663.jpg?fit=1200%2C801&#038;ssl=1&#038;resize=40%2C40" alt="Thailand lifts 50-year-old booze ban" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://vino-joy.com/2022/06/30/thailand-lifts-50-year-old-booze-ban/" title="Thailand lifts 50-year-old booze ban" class="bump-view" data-bump-view="tp">Thailand lifts 50-year-old booze ban</a>
							</div>
							</li><li><a href="https://vino-joy.com/2022/11/04/decline-accelerates-for-chinas-wine-and-spirits-imports/" title="Decline accelerates for China’s wine and spirits imports" class="bump-view" data-bump-view="tp"><img decoding="async" loading="lazy" width="40" height="40" src="https://i0.wp.com/vino-joy.com/wp-content/uploads/2020/02/economy-china.jpg?fit=960%2C720&#038;ssl=1&#038;resize=40%2C40" alt="Decline accelerates for China’s wine and spirits imports" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://vino-joy.com/2022/11/04/decline-accelerates-for-chinas-wine-and-spirits-imports/" title="Decline accelerates for China’s wine and spirits imports" class="bump-view" data-bump-view="tp">Decline accelerates for China’s wine and spirits imports</a>
							</div>
							</li><li><a href="https://vino-joy.com/2022/11/01/liv-ex-china-will-not-be-riding-to-rescue-global-wine-trade/" title="Liv-ex: China will not be riding to rescue global wine trade" class="bump-view" data-bump-view="tp"><img decoding="async" loading="lazy" width="40" height="40" src="https://i0.wp.com/vino-joy.com/wp-content/uploads/2019/10/Ch-ina-slowing1024x681.jpg?fit=1024%2C681&#038;ssl=1&#038;resize=40%2C40" alt="Liv-ex: China will not be riding to rescue global wine trade" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://vino-joy.com/2022/11/01/liv-ex-china-will-not-be-riding-to-rescue-global-wine-trade/" title="Liv-ex: China will not be riding to rescue global wine trade" class="bump-view" data-bump-view="tp">Liv-ex: China will not be riding to rescue global wine trade</a>
							</div>
							</li><li><a href="https://vino-joy.com/2022/11/06/prowine-shanghai-2022-cancelled-over-covid/" title="ProWine Shanghai 2022 cancelled over Covid" class="bump-view" data-bump-view="tp" aria-current="page"><img decoding="async" loading="lazy" width="40" height="40" src="https://i0.wp.com/vino-joy.com/wp-content/uploads/2020/11/prowine-china-2020.jpg?fit=1080%2C718&#038;ssl=1&#038;resize=40%2C40" alt="ProWine Shanghai 2022 cancelled over Covid" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://vino-joy.com/2022/11/06/prowine-shanghai-2022-cancelled-over-covid/" title="ProWine Shanghai 2022 cancelled over Covid" class="bump-view" data-bump-view="tp" aria-current="page">ProWine Shanghai 2022 cancelled over Covid</a>
							</div>
							</li><li><a href="https://vino-joy.com/2022/06/13/sothebys-to-offer-japans-oldest-whisky-at-half-a-million/" title="Sotheby&#039;s to offer Japan&#039;s oldest whisky at half a million" class="bump-view" data-bump-view="tp"><img decoding="async" loading="lazy" width="40" height="40" src="https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/06/The-Yamazaki-55_1.jpg?fit=800%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="Sotheby&#039;s to offer Japan&#039;s oldest whisky at half a million" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://vino-joy.com/2022/06/13/sothebys-to-offer-japans-oldest-whisky-at-half-a-million/" title="Sotheby&#039;s to offer Japan&#039;s oldest whisky at half a million" class="bump-view" data-bump-view="tp">Sotheby&#039;s to offer Japan&#039;s oldest whisky at half a million</a>
							</div>
							</li></ul>
</div></div></div>
</div><div id="block-16" class="widget vinojoynews-widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://vino-joy.com/sign-up-to-keep-up-on-current-vino-joy-news/"><img decoding="async" loading="lazy" width="307" height="374" src="https://vino-joy.com/wp-content/uploads/2022/06/vino-joy-ad.png" alt="" class="wp-image-53371" srcset="https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/06/vino-joy-ad.png?w=307&amp;ssl=1 307w, https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/06/vino-joy-ad.png?resize=246%2C300&amp;ssl=1 246w" sizes="(max-width: 307px) 100vw, 307px" /></a></figure>
</div><div id="block-17" class="widget vinojoynews-widget widget_block">
<div class="is-layout-flow wp-block-group vino-sidebar-ad"><div class="wp-block-group__inner-container">
<h2 class="has-text-align-center">Vino Joy News </h2>



<h3>This could be yours !</h3>



<p>A prominent and exclusive spot to allow you to increase your reach and expand your Market Share.</p>



<div class="is-layout-flex wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://vino-joy.com/advertise-with-us/">Interested ? Click Here !</a></div>
</div>
</div></div>
</div>
        </aside>
</div>    <div class="singlesubscribe">
        <div id="block-3" class="home-subscribe-banner-widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><a href="https://vino-joy.com/sign-up-to-keep-up-on-current-vino-joy-news/"><img decoding="async" loading="lazy" width="1024" height="125" src="https://vino-joy.com/wp-content/uploads/2022/06/horizontal-ad-image-vinojoy-1024x125.png" alt="" class="wp-image-53301" srcset="https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/06/horizontal-ad-image-vinojoy.png?resize=1024%2C125&amp;ssl=1 1024w, https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/06/horizontal-ad-image-vinojoy.png?resize=300%2C37&amp;ssl=1 300w, https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/06/horizontal-ad-image-vinojoy.png?resize=768%2C94&amp;ssl=1 768w, https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/06/horizontal-ad-image-vinojoy.png?resize=1536%2C188&amp;ssl=1 1536w, https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/06/horizontal-ad-image-vinojoy.png?resize=2048%2C250&amp;ssl=1 2048w, https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/06/horizontal-ad-image-vinojoy.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/06/horizontal-ad-image-vinojoy.png?w=1920&amp;ssl=1 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>
</div>        </div>
	
    <div class="single-post-related">
    
        <div class="promotionspace enable-promotionspace">
            <div class="af-reated-posts vinojoynews-customizer">

                
        <div class="af-title-subtitle-wrap">
            <h4 class="widget-title header-after1 ">
                <span class="heading-line-before"></span>
                <span class="sub-heading-line"></span>
                <span class="heading-line">Related News</span>
                <span class="heading-line-after"></span>
            </h4>
        </div>
        
                <div class="af-container-row clearfix">
                                            <div class="col-3 pad float-l trending-posts-item">
                            <div class="aft-trending-posts list-part af-sec-post">
                                        <div class="af-double-column list-style clearfix aft-list-show-image">
            <div class="read-single color-pad">
                <div class="col-3 float-l pos-rel read-img read-bg-img">
                    <a class="aft-post-image-link"
                       href="https://vino-joy.com/2022/11/04/decline-accelerates-for-chinas-wine-and-spirits-imports/"><strong>Decline accelerates for China’s wine and spirits imports</strong></a>
                    <img width="150" height="150" src="https://i0.wp.com/vino-joy.com/wp-content/uploads/2020/02/economy-china.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="China&#039;s wine and spirits imports continue to drop (pic: file image)" decoding="async" loading="lazy" srcset="https://i0.wp.com/vino-joy.com/wp-content/uploads/2020/02/economy-china.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/vino-joy.com/wp-content/uploads/2020/02/economy-china.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/vino-joy.com/wp-content/uploads/2020/02/economy-china.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="4790" data-permalink="https://vino-joy.com/economy-china-2/" data-orig-file="https://i0.wp.com/vino-joy.com/wp-content/uploads/2020/02/economy-china.jpg?fit=960%2C720&amp;ssl=1" data-orig-size="960,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="China&#8217;s wine and spirits imports continue to drop (pic: file image)" data-image-description="&lt;p&gt;China&#8217;s wine and spirits imports continue to drop (pic: file image)&lt;/p&gt;
" data-image-caption="&lt;p&gt;China&#8217;s wine and spirits imports continue to drop (pic: file image)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vino-joy.com/wp-content/uploads/2020/02/economy-china.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/vino-joy.com/wp-content/uploads/2020/02/economy-china.jpg?fit=640%2C480&amp;ssl=1" />                                    </div>
                <div class="col-66 float-l pad read-details color-tp-pad">
                    <div class="read-categories">
                        <ul class="cat-links"><li class="meta-category">
                             <a class="vinojoynews-categories category-color-1" href="https://vino-joy.com/category/markets/china/">
                                 China
                             </a>
                        </li><li class="meta-category">
                             <a class="vinojoynews-categories category-color-1" href="https://vino-joy.com/category/market-analysis/">
                                 Market analysis
                             </a>
                        </li><li class="meta-category">
                             <a class="vinojoynews-categories category-color-1" href="https://vino-joy.com/category/members-only/">
                                 Members Only
                             </a>
                        </li></ul>                    </div>
                                                                
                    <div class="read-title">
                        <h4>
                            <a href="https://vino-joy.com/2022/11/04/decline-accelerates-for-chinas-wine-and-spirits-imports/"><strong>Decline accelerates for China’s wine and spirits imports</strong></a>
                        </h4>
                    </div>
                                            <div class="post-item-metadata entry-meta">
                            

            <span class="author-links">
                

                            <span class="item-metadata posts-date">
                    <i class="far fa-clock" aria-hidden="true"></i>
                        2022-11-04            </span>
            
            </span>
                                                            </div>
                    
                    
                </div>
            </div>
        </div>

                                    </div>
                        </div>
                                            <div class="col-3 pad float-l trending-posts-item">
                            <div class="aft-trending-posts list-part af-sec-post">
                                        <div class="af-double-column list-style clearfix aft-list-show-image">
            <div class="read-single color-pad">
                <div class="col-3 float-l pos-rel read-img read-bg-img">
                    <a class="aft-post-image-link"
                       href="https://vino-joy.com/2022/10/10/prowine-singapore-to-be-held-annually-on-strong-success/">ProWine Singapore to be held annually on strong  success</a>
                    <img width="767" height="511" src="https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/10/prowine-singapore.jpg?resize=767%2C511&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ProWine visitors (pic: ProWine)" decoding="async" loading="lazy" srcset="https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/10/prowine-singapore.jpg?w=767&amp;ssl=1 767w, https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/10/prowine-singapore.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 767px) 100vw, 767px" data-attachment-id="55771" data-permalink="https://vino-joy.com/2022/10/10/prowine-singapore-to-be-held-annually-on-strong-success/prowine-singapore-2/" data-orig-file="https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/10/prowine-singapore.jpg?fit=767%2C511&amp;ssl=1" data-orig-size="767,511" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ProWine visitors (pic: ProWine)" data-image-description="&lt;p&gt;ProWine visitors (pic: ProWine)&lt;/p&gt;
" data-image-caption="&lt;p&gt;ProWine visitors (pic: ProWine)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/10/prowine-singapore.jpg?fit=600%2C400&amp;ssl=1" data-large-file="https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/10/prowine-singapore.jpg?fit=640%2C426&amp;ssl=1" />                                    </div>
                <div class="col-66 float-l pad read-details color-tp-pad">
                    <div class="read-categories">
                        <ul class="cat-links"><li class="meta-category">
                             <a class="vinojoynews-categories category-color-1" href="https://vino-joy.com/category/markets/asia/">
                                 Asia
                             </a>
                        </li><li class="meta-category">
                             <a class="vinojoynews-categories category-color-1" href="https://vino-joy.com/category/wine/">
                                 Wine
                             </a>
                        </li></ul>                    </div>
                                                                
                    <div class="read-title">
                        <h4>
                            <a href="https://vino-joy.com/2022/10/10/prowine-singapore-to-be-held-annually-on-strong-success/">ProWine Singapore to be held annually on strong  success</a>
                        </h4>
                    </div>
                                            <div class="post-item-metadata entry-meta">
                            

            <span class="author-links">
                

                            <span class="item-metadata posts-date">
                    <i class="far fa-clock" aria-hidden="true"></i>
                        2022-10-10            </span>
            
            </span>
                                                            </div>
                    
                    
                </div>
            </div>
        </div>

                                    </div>
                        </div>
                                            <div class="col-3 pad float-l trending-posts-item">
                            <div class="aft-trending-posts list-part af-sec-post">
                                        <div class="af-double-column list-style clearfix aft-list-show-image">
            <div class="read-single color-pad">
                <div class="col-3 float-l pos-rel read-img read-bg-img">
                    <a class="aft-post-image-link"
                       href="https://vino-joy.com/2022/09/28/breaking-torres-chinas-managing-director-to-depart-after-23-years/">Breaking: Torres China&#8217;s Managing Director to depart after 23 years</a>
                    <img width="150" height="150" src="https://i0.wp.com/vino-joy.com/wp-content/uploads/2021/12/alberto-fernandez-e1640059781925.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Alberto Fernandez, Managing Partner of Torres China (pic: file image)" decoding="async" loading="lazy" srcset="https://i0.wp.com/vino-joy.com/wp-content/uploads/2021/12/alberto-fernandez-e1640059781925.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/vino-joy.com/wp-content/uploads/2021/12/alberto-fernandez-e1640059781925.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/vino-joy.com/wp-content/uploads/2021/12/alberto-fernandez-e1640059781925.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50697" data-permalink="https://vino-joy.com/2021/12/20/what-are-wine-veterans-drinking-for-christmas/alberto-fernandez/" data-orig-file="https://i0.wp.com/vino-joy.com/wp-content/uploads/2021/12/alberto-fernandez-e1640059781925.jpg?fit=683%2C778&amp;ssl=1" data-orig-size="683,778" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Alberto Fernandez, Managing Partner of Torres China (pic: file image)" data-image-description="&lt;p&gt;Alberto Fernandez, Managing Partner of Torres China (pic: file image)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Alberto Fernandez, Managing Partner of Torres China (pic: file image)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vino-joy.com/wp-content/uploads/2021/12/alberto-fernandez-e1640059781925.jpg?fit=263%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/vino-joy.com/wp-content/uploads/2021/12/alberto-fernandez-e1640059781925.jpg?fit=640%2C729&amp;ssl=1" />                                    </div>
                <div class="col-66 float-l pad read-details color-tp-pad">
                    <div class="read-categories">
                        <ul class="cat-links"><li class="meta-category">
                             <a class="vinojoynews-categories category-color-1" href="https://vino-joy.com/category/markets/china/">
                                 China
                             </a>
                        </li><li class="meta-category">
                             <a class="vinojoynews-categories category-color-1" href="https://vino-joy.com/category/leaders/companies/">
                                 Companies
                             </a>
                        </li><li class="meta-category">
                             <a class="vinojoynews-categories category-color-1" href="https://vino-joy.com/category/leaders/">
                                 Leaders
                             </a>
                        </li><li class="meta-category">
                             <a class="vinojoynews-categories category-color-1" href="https://vino-joy.com/category/markets/europe/spain/">
                                 Spain
                             </a>
                        </li><li class="meta-category">
                             <a class="vinojoynews-categories category-color-1" href="https://vino-joy.com/category/wine/">
                                 Wine
                             </a>
                        </li></ul>                    </div>
                                                                
                    <div class="read-title">
                        <h4>
                            <a href="https://vino-joy.com/2022/09/28/breaking-torres-chinas-managing-director-to-depart-after-23-years/">Breaking: Torres China&#8217;s Managing Director to depart after 23 years</a>
                        </h4>
                    </div>
                                            <div class="post-item-metadata entry-meta">
                            

            <span class="author-links">
                

                            <span class="item-metadata posts-date">
                    <i class="far fa-clock" aria-hidden="true"></i>
                        2022-09-28            </span>
            
            </span>
                                                            </div>
                    
                    
                </div>
            </div>
        </div>

                                    </div>
                        </div>
                                            <div class="col-3 pad float-l trending-posts-item">
                            <div class="aft-trending-posts list-part af-sec-post">
                                        <div class="af-double-column list-style clearfix aft-list-show-image">
            <div class="read-single color-pad">
                <div class="col-3 float-l pos-rel read-img read-bg-img">
                    <a class="aft-post-image-link"
                       href="https://vino-joy.com/2022/09/28/china-busts-largest-wine-smuggling-case-in-recent-history/">China busts largest wine smuggling case in recent history</a>
                    <img width="150" height="150" src="https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/01/iStock-997536242.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="law and justice in China (pic: iStock)" decoding="async" loading="lazy" srcset="https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/01/iStock-997536242.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/01/iStock-997536242.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/01/iStock-997536242.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51212" data-permalink="https://vino-joy.com/2022/01/31/chinese-wine-importer-jailed-for-cross-border-fine-wine-smuggling/law-and-justice-legality-concept/" data-orig-file="https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/01/iStock-997536242.jpg?fit=2121%2C1414&amp;ssl=1" data-orig-size="2121,1414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Chinese flag and golden scale with a judge&#039;s gavel&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Law and Justice, Legality concept,&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="law and justice in China (pic: iStock)" data-image-description="&lt;p&gt;law and justice in China (pic: iStock)&lt;/p&gt;
" data-image-caption="&lt;p&gt;law and justice in China (pic: iStock)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/01/iStock-997536242.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/01/iStock-997536242.jpg?fit=640%2C427&amp;ssl=1" />                                    </div>
                <div class="col-66 float-l pad read-details color-tp-pad">
                    <div class="read-categories">
                        <ul class="cat-links"><li class="meta-category">
                             <a class="vinojoynews-categories category-color-1" href="https://vino-joy.com/category/markets/china/">
                                 China
                             </a>
                        </li><li class="meta-category">
                             <a class="vinojoynews-categories category-color-1" href="https://vino-joy.com/category/crime/">
                                 Crime
                             </a>
                        </li><li class="meta-category">
                             <a class="vinojoynews-categories category-color-1" href="https://vino-joy.com/category/wine/">
                                 Wine
                             </a>
                        </li></ul>                    </div>
                                                                
                    <div class="read-title">
                        <h4>
                            <a href="https://vino-joy.com/2022/09/28/china-busts-largest-wine-smuggling-case-in-recent-history/">China busts largest wine smuggling case in recent history</a>
                        </h4>
                    </div>
                                            <div class="post-item-metadata entry-meta">
                            

            <span class="author-links">
                

                            <span class="item-metadata posts-date">
                    <i class="far fa-clock" aria-hidden="true"></i>
                        2022-09-28            </span>
            
            </span>
                                                            </div>
                    
                    
                </div>
            </div>
        </div>

                                    </div>
                        </div>
                                            <div class="col-3 pad float-l trending-posts-item">
                            <div class="aft-trending-posts list-part af-sec-post">
                                        <div class="af-double-column list-style clearfix aft-list-show-image">
            <div class="read-single color-pad">
                <div class="col-3 float-l pos-rel read-img read-bg-img">
                    <a class="aft-post-image-link"
                       href="https://vino-joy.com/2022/09/27/chinas-biggest-wine-and-spirits-fair-sets-date-for-november-but-conflicts-prowine/">China&#8217;s biggest wine and spirits fair sets new date but conflicts ProWine</a>
                    <img width="980" height="720" src="https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/09/Red-and-White-Food-Versus-YouTube-Thumbnail.png?resize=980%2C720&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="CFDF sets new dates but conflict with ProWine Shanghai (pic: Vino Joy News)" decoding="async" loading="lazy" data-attachment-id="55587" data-permalink="https://vino-joy.com/2022/09/27/chinas-biggest-wine-and-spirits-fair-sets-date-for-november-but-conflicts-prowine/red-and-white-food-versus-youtube-thumbnail/" data-orig-file="https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/09/Red-and-White-Food-Versus-YouTube-Thumbnail.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CFDF sets new dates but conflict with ProWine Shanghai (pic: Vino Joy News)" data-image-description="&lt;p&gt;CFDF sets new dates but conflict with ProWine Shanghai (pic: Vino Joy News)&lt;/p&gt;
" data-image-caption="&lt;p&gt;CFDF sets new dates but conflict with ProWine Shanghai (pic: Vino Joy News)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/09/Red-and-White-Food-Versus-YouTube-Thumbnail.png?fit=600%2C338&amp;ssl=1" data-large-file="https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/09/Red-and-White-Food-Versus-YouTube-Thumbnail.png?fit=640%2C360&amp;ssl=1" />                                    </div>
                <div class="col-66 float-l pad read-details color-tp-pad">
                    <div class="read-categories">
                        <ul class="cat-links"><li class="meta-category">
                             <a class="vinojoynews-categories category-color-1" href="https://vino-joy.com/category/markets/china/">
                                 China
                             </a>
                        </li><li class="meta-category">
                             <a class="vinojoynews-categories category-color-1" href="https://vino-joy.com/category/wine/">
                                 Wine
                             </a>
                        </li></ul>                    </div>
                                                                
                    <div class="read-title">
                        <h4>
                            <a href="https://vino-joy.com/2022/09/27/chinas-biggest-wine-and-spirits-fair-sets-date-for-november-but-conflicts-prowine/">China&#8217;s biggest wine and spirits fair sets new date but conflicts ProWine</a>
                        </h4>
                    </div>
                                            <div class="post-item-metadata entry-meta">
                            

            <span class="author-links">
                

                            <span class="item-metadata posts-date">
                    <i class="far fa-clock" aria-hidden="true"></i>
                        2022-09-27            </span>
            
            </span>
                                                            </div>
                    
                    
                </div>
            </div>
        </div>

                                    </div>
                        </div>
                                            <div class="col-3 pad float-l trending-posts-item">
                            <div class="aft-trending-posts list-part af-sec-post">
                                        <div class="af-double-column list-style clearfix aft-list-show-image">
            <div class="read-single color-pad">
                <div class="col-3 float-l pos-rel read-img read-bg-img">
                    <a class="aft-post-image-link"
                       href="https://vino-joy.com/2022/09/21/how-asc-and-suntory-are-expanding-water-education-in-china/">How ASC and Suntory are expanding water education in China?</a>
                    <img width="980" height="980" src="https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/09/═¼╤o├╟╗²╝½▓╬╙δ.jpg?resize=980%2C980&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Suntory&#039;s second edition of Mizuiku education on water kicked off in Shanghai in September (pic: ASC Fine Wines)" decoding="async" loading="lazy" srcset="https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/09/═¼╤o├╟╗²╝½▓╬╙δ.jpg?resize=980%2C980&amp;ssl=1 980w, https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/09/═¼╤o├╟╗²╝½▓╬╙δ.jpg?zoom=2&amp;resize=980%2C980&amp;ssl=1 1960w, https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/09/═¼╤o├╟╗²╝½▓╬╙δ.jpg?zoom=3&amp;resize=980%2C980&amp;ssl=1 2940w" sizes="(max-width: 980px) 100vw, 980px" data-attachment-id="55447" data-permalink="https://vino-joy.com/2022/09/21/how-asc-and-suntory-are-expanding-water-education-in-china/%e2%95%90%c2%bc%e2%95%a4o%e2%94%9c%e2%95%9f%e2%95%97%c2%b2%e2%95%9d%c2%bd%e2%96%93%e2%95%ac%e2%95%99%ce%b4/" data-orig-file="https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/09/═¼╤o├╟╗²╝½▓╬╙δ.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Suntory&#8217;s second edition of Mizuiku education on water kicked off in Shanghai in September (pic: ASC Fine Wines)" data-image-description="&lt;p&gt;Suntory&#8217;s second edition of Mizuiku education on water kicked off in Shanghai in September (pic: ASC Fine Wines)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Suntory&#8217;s second edition of Mizuiku education on water kicked off in Shanghai in September (pic: ASC Fine Wines)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/09/═¼╤o├╟╗²╝½▓╬╙δ.jpg?fit=600%2C450&amp;ssl=1" data-large-file="https://i0.wp.com/vino-joy.com/wp-content/uploads/2022/09/═¼╤o├╟╗²╝½▓╬╙δ.jpg?fit=640%2C480&amp;ssl=1" />                                    </div>
                <div class="col-66 float-l pad read-details color-tp-pad">
                    <div class="read-categories">
                        <ul class="cat-links"><li class="meta-category">
                             <a class="vinojoynews-categories category-color-1" href="https://vino-joy.com/category/markets/china/">
                                 China
                             </a>
                        </li><li class="meta-category">
                             <a class="vinojoynews-categories category-color-1" href="https://vino-joy.com/category/wine/">
                                 Wine
                             </a>
                        </li></ul>                    </div>
                                                                
                    <div class="read-title">
                        <h4>
                            <a href="https://vino-joy.com/2022/09/21/how-asc-and-suntory-are-expanding-water-education-in-china/">How ASC and Suntory are expanding water education in China?</a>
                        </h4>
                    </div>
                                            <div class="post-item-metadata entry-meta">
                            

            <span class="author-links">
                

                            <span class="item-metadata posts-date">
                    <i class="far fa-clock" aria-hidden="true"></i>
                        2022-09-21            </span>
            
            </span>
                                                            </div>
                    
                    
                </div>
            </div>
        </div>

                                    </div>
                        </div>
                                    </div>
            </div>
        </div>
 
    </div>
    
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/06/prowine-shanghai-2022-cancelled-over-covid/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=160696620&#038;postid=56080&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=885a164adc&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=11.6-a.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c50d9fcdace91d7b88b13d50351416d150b3ceed#parent=https%3A%2F%2Fvino-joy.com%2F2022%2F11%2F06%2Fprowine-shanghai-2022-cancelled-over-covid%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
</div>


</div>




        <section class="aft-blocks above-footer-widget-section">
                    </section>
        
<footer class="site-footer aft-footer-sidebar-col-3" data-background="">
    
        <div class="primary-footer">
        <div class="container-wrapper">
            <div class="af-container-row">
                                    <div class="primary-footer-area footer-first-widgets-section col-3 float-l pad">
                        <section class="widget-area color-pad">
                                <div id="block-5" class="widget vinojoynews-widget widget_block">
<h2>About </h2>
</div><div id="block-4" class="widget vinojoynews-widget widget_block">
<ul><li><a href="https://vino-joy.com/about-us/">Our Team</a></li><li><a href="https://vino-joy.com/%e8%81%af%e7%b5%a1/">Contact Us</a></li><li><a href="https://vino-joy.com/in-the-press/">In The Press</a></li><li><a href="https://vino-joy.com/advertise-with-us/">Advertise With Us</a></li></ul>
</div>                        </section>
                    </div>
                
                                    <div class="primary-footer-area footer-second-widgets-section  col-3 float-l pad">
                        <section class="widget-area color-pad">
                            <div id="block-6" class="widget vinojoynews-widget widget_block">
<h2>Categories</h2>
</div><div id="block-7" class="widget vinojoynews-widget widget_block">
<ul><li><a href="https://vino-joy.com/category/markets/">Markets</a></li><li><a href="https://vino-joy.com/category/market-analysis/">Market Analysis</a></li><li><a href="https://vino-joy.com/category/leaders/">Leaders</a></li><li><a href="https://vino-joy.com/category/top-10s/">Top 10s</a></li><li><a href="https://vino-joy.com/category/crime/">Crime</a></li><li><a href="https://vino-joy.com/category/guides/">Guides</a></li></ul>
</div>                        </section>
                    </div>
                
                                    <div class="primary-footer-area footer-third-widgets-section  col-3 float-l pad">
                        <section class="widget-area color-pad">
                            <div id="block-18" class="widget vinojoynews-widget widget_block">
<h2>Follow Us</h2>
</div><div id="block-14" class="widget vinojoynews-widget widget_block">
<div class="is-layout-flow wp-block-group footer-social-widget-group"><div class="wp-block-group__inner-container">
<ul><li><a href="https://www.facebook.com/VinoJoyNews/"><img decoding="async" loading="lazy" width="60" height="60" class="wp-image-53307" style="width: 60px;" src="https://vino-joy.com/wp-content/uploads/2022/06/FB-icon.png" alt=""></a></li><li><a href="https://mp.weixin.qq.com/s/cdo-65i1JGqdEoc9xCBTyg"><img decoding="async" loading="lazy" width="60" height="60" class="wp-image-53306" style="width: 60px;" src="https://vino-joy.com/wp-content/uploads/2022/06/TW-icon.png" alt=""></a></li><li><a href="http://www.linkedin.com/in/natalie-wang-9520677a"><img decoding="async" loading="lazy" width="60" height="60" class="wp-image-53308" style="width: 60px;" src="https://vino-joy.com/wp-content/uploads/2022/06/INS-icon.png" alt=""></a></li><li><a href="https://www.instagram.com/vinojoynews/"><img decoding="async" loading="lazy" width="60" height="60" class="wp-image-53305" style="width: 60px;" src="https://vino-joy.com/wp-content/uploads/2022/06/inst-icon.png" alt=""></a></li></ul>
</div></div>
</div>                        </section>
                    </div>
                               
            </div>
        </div>
    </div>
    
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row text-left">
                <div class="col-4 color-pad">
                                                                Copyright &copy; All rights reserved.                                    </div>
                <div class="col-4 color-pad">
                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>


<a id="scroll-up" class="secondary-color right">
</a>
<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202244"></script>
		<!-- Memberships powered by Paid Memberships Pro v2.9.5. -->
		<div style="display:none">
			<div class="grofile-hash-map-8e4be46e35c14db193210bbf872ce244">
		</div>
		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/vino-joy.com\/2022\/11\/06\/prowine-shanghai-2022-cancelled-over-covid\/":56080};
	</script>
						<script type='text/javascript' src='https://vino-joy.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202244' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://vino-joy.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=11.6-a.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://vino-joy.com/wp-content/themes/vinojoynews/js/navigation.js?ver=20151215' id='vinojoynews-navigation-js'></script>
<script type='text/javascript' src='https://vino-joy.com/wp-content/themes/vinojoynews/js/skip-link-focus-fix.js?ver=20151215' id='vinojoynews-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://vino-joy.com/wp-content/themes/vinojoynews/assets/slick/js/slick.min.js?ver=6.1' id='slick-js-js'></script>
<script type='text/javascript' src='https://vino-joy.com/wp-content/themes/vinojoynews/assets/bootstrap/js/bootstrap.min.js?ver=6.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://vino-joy.com/wp-content/themes/vinojoynews/assets/sidr/js/jquery.sidr.min.js?ver=6.1' id='sidr-js'></script>
<script type='text/javascript' src='https://vino-joy.com/wp-content/themes/vinojoynews/assets/magnific-popup/jquery.magnific-popup.min.js?ver=6.1' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://vino-joy.com/wp-content/themes/vinojoynews/assets/jquery-match-height/jquery.matchHeight.min.js?ver=6.1' id='matchheight-js'></script>
<script type='text/javascript' src='https://vino-joy.com/wp-content/themes/vinojoynews/assets/marquee/jquery.marquee.js?ver=6.1' id='marquee-js'></script>
<script type='text/javascript' src='https://vino-joy.com/wp-content/themes/vinojoynews/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=6.1' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' id='vinojoynews-script-js-extra'>
/* <![CDATA[ */
var AFlocalizedTime = {"format":"en-US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vino-joy.com/wp-content/themes/vinojoynews/assets/script.js?ver=6.1' id='vinojoynews-script-js'></script>
<script type='text/javascript' src='https://vino-joy.com/wp-content/themes/vinojoynews/js/customjs.js?ver=6.1' id='custom-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://vino-joy.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.6-a.1' id='jetpack_likes_queuehandler-js'></script>
<script defer type='text/javascript' src='https://vino-joy.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664378836' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vino-joy.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.6-a.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202244#ver=202244&#038;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=160696620&postid=56080&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=885a164adc&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=11.6-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c50d9fcdace91d7b88b13d50351416d150b3ceed#parent=https%3A%2F%2Fvino-joy.com%2F2022%2F11%2F06%2Fprowine-shanghai-2022-cancelled-over-covid%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=160696620&postid=56080&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=885a164adc&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=11.6-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c50d9fcdace91d7b88b13d50351416d150b3ceed#parent=https%3A%2F%2Fvino-joy.com%2F2022%2F11%2F06%2Fprowine-shanghai-2022-cancelled-over-covid%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202244.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'160696620',post:'56080',tz:'8',srv:'vino-joy.com',hp:'atomic',ac:'2',amp:'0',j:'1:11.6-a.1'} ]);
		_stq.push([ 'clickTrackerInit', '160696620', '56080' ]);
	</script>
</body>
</html>
